Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - 923 - Mansfield, OH
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 4/26/2019 at 3:30 PM ET

Stop Time: 4/27/2019 at 12:15 PM ET
Posted Apr 26, 2019 - 14:42 EDT
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted Apr 26, 2019 - 12:17 EDT
Update
Update: Our carrier technician continues to work to complete repairs and restore services.
Posted Apr 26, 2019 - 08:24 EDT
Update
Our carrier technician has arrived on site.
Posted Apr 26, 2019 - 04:29 EDT
Update
Our carrier technician is en-route to replace the defective hardware. Currently no eta
Posted Apr 26, 2019 - 00:25 EDT
Identified
Update: Our carrier has identified an equipment issue and is working to complete replacement.
Posted Apr 25, 2019 - 20:24 EDT
Investigating
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted Apr 25, 2019 - 20:23 EDT
This incident affected: United States Local Market Status (923 - Mansfield, OH).