Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - LATA 636 - Fargo, ND

Incident Report for Bandwidth

Resolved

Final: Our carrier has completed all necessary repairs and Bandwidth can confirm all services are restored.
This incident is being resolved.

Start Time: 04/13/2023 15:06 GMT

Stop Time: 04/13/2023 17:33 GMT
Posted Apr 14, 2023 - 10:23 EDT

Update

We have observed services in this market have recovered and our carrier is finalizing repairs.
This incident will be resolved when we confirm all repairs are complete.
Posted Apr 14, 2023 - 05:20 EDT

Update

We have observed services in this market have recovered and our carrier is finalizing repairs.
This incident will be resolved when we confirm all repairs are complete.
Posted Apr 13, 2023 - 22:12 EDT

Monitoring

Update: We have observed services in this market have recovered and our carrier is finalizing repairs.
This incident will be resolved when we confirm all repairs are complete.
Posted Apr 13, 2023 - 18:04 EDT

Investigating

We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted Apr 13, 2023 - 11:24 EDT