Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - LATA: 342 (Marquette, MI)
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 07/17/2020 02:40 ET

Stop Time: 07/18/2020 09:21 ET
Posted Jul 19, 2020 - 03:20 EDT
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete
Posted Jul 18, 2020 - 22:54 EDT
Update
Update: Our carrier has identified a fiber cut and is working to complete repairs.
Posted Jul 18, 2020 - 18:58 EDT
Update
Update: Our carrier has identified a fiber cut and is working to complete repairs.
Posted Jul 18, 2020 - 15:02 EDT
Update
Update: Our carrier has identified a fiber cut and is working to complete repairs.
Posted Jul 18, 2020 - 11:00 EDT
Update
Update: Our carrier has identified a fiber cut and is still working to complete repairs.
Posted Jul 18, 2020 - 06:59 EDT
Update
Update: Our carrier has identified a fiber cut and is still working to complete repairs.
Posted Jul 18, 2020 - 03:00 EDT
Update
Update: Our carrier has identified a fiber cut and is working to complete repairs.
Posted Jul 17, 2020 - 22:59 EDT
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted Jul 17, 2020 - 19:02 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Jul 17, 2020 - 15:09 EDT
This incident affected: United States Local Market Status (342 - Marquette, MI).