Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.
We are continuing to monitor services to ensure they are functioning properly.
Posted Nov 15, 2023 - 15:31 EST
Monitoring
Bandwidth teams have found a resolution to this incident and are monitoring the results to verify that all services are functioning properly.
Posted Nov 15, 2023 - 14:22 EST
Update
Bandwidth teams are working to bring about resolution for this incident. We ask customers to continue to utilize their Geo-Redundent capacity and route traffic to their other data center at this time.
Posted Nov 15, 2023 - 14:00 EST
Update
Teams are continuing to work to bring about resolution for this incident. We ask customers to continue to utilize their Geo-Redundent capacity and route traffic to their other data center at this time.
Posted Nov 15, 2023 - 13:00 EST
Update
We are continuing to work to bring about resoultion for this incident. We ask customers to continue to utilize their Geo-Redundent capacity and route traffic to their other data center at this time.
Posted Nov 15, 2023 - 12:00 EST
Update
Bandwidth teams are continuing to work to bring about resoultion for this incident. We ask customers to utilize their Geo-Redundent capacity and route traffic to their other data center at this time.
Posted Nov 15, 2023 - 11:01 EST
Update
Bandwidth teams have Identified the source of this incident and are working to bring about resoultion. We ask customers to utilize their Geo-Redundent capacity and route traffic to their other data center at this time.
Posted Nov 15, 2023 - 10:17 EST
Identified
Bandwidth teams have identified this impairment and are working on a fix.
Posted Nov 15, 2023 - 10:10 EST
Investigating
We are currently investigating an incident in the JFK datacenter impacting calls.
Posted Nov 15, 2023 - 09:12 EST
This incident affected: United States Inbound Calling Services (Inbound Calling (SIP) - United States) and United States Outbound Calling Services (Outbound Calling (SIP) - United States).