Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment
Incident Report for Bandwidth
Resolved
Our Carrier has completed repairs and services are restored.

Start time: 7/8 9:29:00 UTC
Stop time: 7/9 8:17:00 UTC
Posted Jul 09, 2021 - 14:39 EDT
Update
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete
Posted Jul 09, 2021 - 14:07 EDT
Update
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete
Posted Jul 09, 2021 - 10:05 EDT
Monitoring
Update: Our carrier is continuing to isolate the cause of this incident.
Posted Jul 09, 2021 - 06:50 EDT
Update
Update: Our carrier continues to work to isolate the issue causing this incident.
Posted Jul 09, 2021 - 00:21 EDT
Update
We are continuing to investigate this issue.
Posted Jul 08, 2021 - 21:35 EDT
Investigating
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are currently working with our carrier for resolution.

636 - Fargo, ND
650 - Billings, MT
Posted Jul 08, 2021 - 18:06 EDT
This incident affected: Local Market Status (636 - Fargo, ND, 650 - Billings, MT).