Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment- 953 -Tallahassee, FL
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 09/16/2020 11:00 ET

Stop Time: 09/16/2020 11:23 ET
Posted Sep 16, 2020 - 19:20 EDT
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted Sep 16, 2020 - 15:22 EDT
Identified
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted Sep 16, 2020 - 11:20 EDT
This incident affected: Local Market Status (953 - Tallahassee, FL).