Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Canada Origination Towards Toll Free Incident
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted May 24, 2023 - 13:06 EDT
Monitoring
Bandwidth has been advised by this vendor their network has stabilized. With successful calls observed, we will continue to monitor.
Posted May 24, 2023 - 09:00 EDT
Update
Bandwidth teams remain escalated with this vendor to bring about stable calling. Updates will be provided as available.
Posted May 23, 2023 - 21:05 EDT
Investigating
Bandwidth teams are currently investigating a vendor incident where Canada originated traffic towards Toll Free numbers may not complete as expected.
Posted May 23, 2023 - 18:43 EDT
This incident affected: Canada Calling Services (Inbound Calling - Canada (SIP)).