Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - 250 - Lynchburg, VA
Incident Report for Bandwidth
Resolved
Update: This is not an outage. This market impairment is due to a maintenance.
Posted 5 months ago. Apr 14, 2018 - 08:14 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted 5 months ago. Apr 14, 2018 - 07:48 EDT