Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - 428 Wilmington, NC
Incident Report for Bandwidth
Resolved
Final: Our carrier has repaired the fiber cut and Bandwidth can confirm that all services are restored.


Start Time: 09 29 2017 08:09 ET
Stop Time: 09 29 2017 08:52 ET
Posted 12 months ago. Sep 29, 2017 - 11:29 EDT
Investigating
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted 12 months ago. Sep 29, 2017 - 08:40 EDT
This incident affected: Local Market Status (428 - Wilmington, NC).