Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - 368 - Peoria, IL
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary fiber repairs and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 10/04/2019 13:13pm ET

Stop Time: 10/04/2019 20:15pm ET
Posted 16 days ago. Oct 04, 2019 - 23:00 EDT
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete
Posted 16 days ago. Oct 04, 2019 - 21:24 EDT
Identified
Update: Our carrier has identified a fiber cut and is working to complete repairs.
Posted 16 days ago. Oct 04, 2019 - 17:35 EDT
Investigating
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted 16 days ago. Oct 04, 2019 - 13:31 EDT
This incident affected: Local Market Status (368 - Peoria, IL).