Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - 488 - Lake Charles, LA
Incident Report for Bandwidth
Resolved
Final: Our carrier has repaired the fiber cut and Bandwidth can confirm that all services are restored.

Start Time: 9/6/18 10:23 EDT
Stop Time: 9/6/18 19:58 EDT
Posted Sep 06, 2018 - 19:57 EDT
Investigating
Update: We are investigating a new occurrence of issues with service to this market.
Posted Sep 06, 2018 - 17:30 EDT
Update
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted Sep 06, 2018 - 16:46 EDT
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete
Posted Sep 06, 2018 - 12:45 EDT
Identified
We are experiencing a transport issue on the Bandwidth network that is intermittently affecting inbound origination service only. The cause of this issue has been identified by our carriers and repairs are underway. Inbound origination service may go in and out of service while these repairs are finalized.
Posted Sep 06, 2018 - 10:23 EDT
This incident affected: United States Local Market Status (488 - Lake Charles, LA).