Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - Lata 927- Harrisonburg VA
Incident Report for Bandwidth
Resolved
Final: Fiber cut was repaired per carrier.

Start Time: 9:05 AM ET
Stop Time: 4:55 PM ET
Posted Jun 22, 2020 - 19:50 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 22, 2020 - 16:38 EDT
Update
We are continuing to investigate this issue.
Posted Jun 22, 2020 - 12:49 EDT
Investigating
We are experiencing a transport issue on the Bandwidth network affecting your services.

We have begun investigation of the issue.
Posted Jun 22, 2020 - 09:05 EDT
This incident affected: Local Market Status (927 - Harrisonburg, VA).