Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - 526 - Fort Smith, AR
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary fiber repairs and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 10/04/2019 13:13pm ET

Stop Time: 10/04/2019 20:15pm ET
Posted Oct 04, 2019 - 23:04 EDT
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete
Posted Oct 04, 2019 - 21:24 EDT
Identified
Update: Our carrier has identified a fiber cut and is working to complete repairs.
Posted Oct 04, 2019 - 17:36 EDT
Investigating
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Oct 04, 2019 - 13:32 EDT
This incident affected: Local Market Status (526 - Fort Smith, AR).