Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth App Order Delays
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Dec 04, 2024 - 08:50 EST
Update
Bandwidth teams continue to work to complete delayed orders which queued. Net-New orders are completing as expected.
Posted Dec 03, 2024 - 19:47 EST
Update
Bandwidth teams continue to work to complete delayed orders which queued. Net-New orders are completing as expected.
Posted Dec 03, 2024 - 18:59 EST
Update
Bandwidth teams continue to work to resolve this incident.
Posted Dec 03, 2024 - 17:45 EST
Update
Bandwidth teams continue to work to resolve this incident.
Posted Dec 03, 2024 - 16:45 EST
Identified
Bandwidth teams have identified the source of this incident and are working to restore expected order processing times.
Posted Dec 03, 2024 - 14:52 EST
Investigating
Bandwidth teams are investigating an incident impacting all Bandwidth App order types. All orders will be delayed in completing, including but not limited to Port Orders, New TN Orders, Line Feature Orders.
Posted Dec 03, 2024 - 12:35 EST
This incident affected: Number Management Services (New Number Ordering, Number Porting, Inbound Calling - Caller ID Lookup (CNAM), Line Feature Management) and Portals (Bandwidth App).