Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment- LATA 526- Fort Smith, AR
Incident Report for Bandwidth
Resolved
Our carrier has completed repairs. Bandwidth can confirm services are restored.

Start Time: 05/11/2020 15:56 EST
Stop Time: 5/12/2020 00:15 EST
Posted May 12, 2020 - 07:37 EDT
Update
Circuit has restored and is being monitored for further issues.
Posted May 12, 2020 - 03:00 EDT
Update
Update: Our carrier has identified a fiber cut and is working on the repairs at this time.
Posted May 11, 2020 - 20:11 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted May 11, 2020 - 16:17 EDT
This incident affected: Local Market Status (526 - Fort Smith, AR).