Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - Multiple Markets
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs and Bandwidth can confirm all services are restored. This incident is being resolved.


540 - El Paso, TX
Start Time: 12/27/2018 03:39 ET
Stop Time:12/28/2018 14:06 ET

724 - Chico, CA
Start Time: 12/27/2018 03:57 ET
Stop Time:12/28/2018 05:04 ET
Posted 6 months ago. Dec 29, 2018 - 08:54 EST
Update
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted 6 months ago. Dec 29, 2018 - 08:08 EST
Update
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted 6 months ago. Dec 29, 2018 - 04:06 EST
Update
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted 6 months ago. Dec 29, 2018 - 00:03 EST
Update
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted 6 months ago. Dec 28, 2018 - 20:04 EST
Monitoring
We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted 6 months ago. Dec 28, 2018 - 16:11 EST
Investigating
Update: Our carrier has identified a network-wide equipment malfunction. We are continuing to work with our carrier for resolution.
Posted 6 months ago. Dec 28, 2018 - 12:12 EST
Identified
Update: Our carrier has identified a network-wide equipment malfunction. We are continuing to work with our carrier for resolution.
Posted 6 months ago. Dec 28, 2018 - 09:12 EST
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted 6 months ago. Dec 28, 2018 - 09:03 EST
Investigating
Update: Our carrier continues to work to resolve the issue causing this incident.
Posted 6 months ago. Dec 28, 2018 - 08:26 EST
Update
Update: Our carrier has identified a network-wide equipment malfunction. We are continuing to work with our carrier for resolution.
Posted 6 months ago. Dec 28, 2018 - 04:45 EST
Update
Update: Our carrier has identified a network-wide equipment malfunction. We are continuing to work with our carrier for resolution.
Posted 6 months ago. Dec 28, 2018 - 00:46 EST
Update
Our carrier has identified a network wide equipment malfunction. We are continuing to work with our carrier for resolution.
Posted 6 months ago. Dec 27, 2018 - 20:47 EST
Identified
We are currently working with our carrier for resolution.
Posted 6 months ago. Dec 27, 2018 - 16:57 EST
Update
Update: Our carrier continues to work to isolate the issue causing this incident.
Posted 6 months ago. Dec 27, 2018 - 12:22 EST
Investigating
Update: Our carrier continues to work to isolate the issue causing this incident.
Posted 6 months ago. Dec 27, 2018 - 08:32 EST
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted 6 months ago. Dec 27, 2018 - 04:41 EST
This incident affected: Local Market Status (540 - El Paso, TX, 724 - Chico, CA).