Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - 334 - Fort Wayne, IN
Incident Report for Bandwidth
Resolved
Final: Our carrier has repaired the fiber cut and Bandwidth can confirm that all services are restored.

Start Time: 2:12 1/21/19
Stop Time: 16:51 1/21/19
Posted Jan 21, 2019 - 16:51 EST
Update
Update: We are seeing services to this market restored. We are continuing to monitor for stability.
Posted Jan 21, 2019 - 16:46 EST
Monitoring
Traffic is flowing normally over the circuit at this time. We are continuing to monitor for stability.
Posted Jan 21, 2019 - 12:58 EST
Identified
Our carrier has confirmed loss of signal and identified a possible fiber cut in the affected area. Carrier triage and troubleshooting is ongoing, and we are continuing to monitor the situation.
Posted Jan 21, 2019 - 10:08 EST
Investigating
Update: Our carrier is continuing to isolate the cause of this incident.
Posted Jan 21, 2019 - 06:15 EST
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Jan 21, 2019 - 02:12 EST
This incident affected: United States Local Market Status (334 - Fort Wayne, IN).