Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Toll Free Voice Incident
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Dec 03, 2024 - 13:12 EST
Monitoring
Teams are observing expected Toll Free Voice behavior at this time.
Posted Dec 03, 2024 - 11:45 EST
Investigating
Bandwidth teams are investigating an incident impacting Inbound Toll-Free voice traffic where inbound calls are not delivered to the Bandwidth network as expected.
Posted Dec 03, 2024 - 10:16 EST
This incident affected: United States Inbound Calling Services (Toll-Free calling - Inbound (SIP) - United States).