Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - LATA : 244 (Norton, VA|Roanoke, VA|Staunton, VA) / LATA: 250 (Lynchburg, VA)
Incident Report for Bandwidth
Resolved
Final: Our carrier has repaired the fiber cut and Bandwidth can confirm that all services are restored.

Start Time: 5/12/19 23:42
Stop Time: 5/13/19 19:43
Posted 2 months ago. May 13, 2019 - 19:44 EDT
Update
Update: Our carrier has identified a fiber cut and is working to complete repairs.
Posted 2 months ago. May 13, 2019 - 15:46 EDT
Update
Our carrier has identified a fiber cut and is working to complete repairs.
Posted 2 months ago. May 13, 2019 - 11:48 EDT
Update
Our carrier has identified a fiber cut and is working to complete repairs.
Posted 2 months ago. May 13, 2019 - 07:45 EDT
Update
Our carrier continues work to isolate the issue affecting your services.
Posted 2 months ago. May 13, 2019 - 03:46 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted 2 months ago. May 12, 2019 - 23:42 EDT
This incident affected: Local Market Status (244 - Roanoke, VA, 250 - Lynchburg, VA).