Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Industry Messaging Provisioning Failures
Incident Report for Bandwidth
Resolved
The dashboard team ran maintenance last night to correct the affected dashboard which completed successfully. At this time we’re considering this incident resolved. Thank you for your patience.
Posted Jun 01, 2023 - 08:26 EDT
Update
We're still working to rectify any incomplete orders in the dashboard related to the NN outage. We'll advise once this process is complete.
Posted May 31, 2023 - 11:14 EDT
Update
We are still working on completion of dashboard orders affected by this incident, but it requires manual intervention. While we're working as quickly as possible, we can't give a hard ETR, though we expect resolution to be complete by early next week and possibly sooner. We'll provide an update on resolution once complete.
Posted May 26, 2023 - 10:26 EDT
Update
We're still working to correct incomplete orders in the dashboard, and we'll advise once that has been completed.
Posted May 24, 2023 - 13:33 EDT
Update
We're still working to correct incomplete orders in the dashboard, and we'll advise once that has been completed.
Posted May 24, 2023 - 08:56 EDT
Update
At this time all pending orders have been completed, but this may not be reflected in the dashboard for all numbers yet. We’re running additional mitigation to correct that in the morning, and we’ll advise once complete if it is successful.
Posted May 23, 2023 - 20:58 EDT
Monitoring
Bandwidth has been advised by this vendor that they have mediated this incident. Bandwidth teams are currently monitoring for ongoing stability.
Posted May 23, 2023 - 16:20 EDT
Update
We are continuing to work with our vendor to implement a fix for this issue and we'll continue to provide updates as they become available. Be advised, the issue is affecting ALL NNID updates being sent to our vendor, regardless of order or update type.
Posted May 23, 2023 - 15:23 EDT
Update
We are continuing to work with our vendor to implement a fix for this issue and we'll continue to provide updates as they become available.
Posted May 23, 2023 - 12:47 EDT
Update
We've confirmed with our vendor the issue is with their network. We're working with them on mitigation and we'll advise once we have further updates.
Posted May 23, 2023 - 10:21 EDT
Identified
We've identified an issue causing provisioning failures with the industry vendor. This would affect all TNs enabled for messaging since 5:45am ET this morning as well as any campaign updates that have been made. Relevant teams are engaged and we'll advise once we have further updates.
Posted May 23, 2023 - 09:42 EDT
This incident affected: United States Messaging Services (SMS Messaging (SMPP), MMS Messaging (MM4), Toll-Free SMS - Inbound, Toll-Free SMS - Outbound, International Messaging (HTTP), REST APIs - HTTP SMS Messaging, REST APIs - HTTP MMS Messaging, Toll Free MMS - Inbound, Toll Free MMS - Outbound) and Number Management Services (Line Feature Management).