Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

App Delays

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Apr 04, 2025 - 05:29 EDT

Investigating

Teams are investigating an incident impacting the timely responses of the Bandwidth App.
Posted Apr 04, 2025 - 03:19 EDT
This incident affected: Portals (Bandwidth App).