Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth International Market Impairment - Brazil - Sorocaba
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Nov 06, 2023 - 16:14 EST
Update
We are continuing to investigate this issue.
Posted Nov 06, 2023 - 09:00 EST
Update
We are continuing to investigate this issue.
Posted Nov 03, 2023 - 08:26 EDT
Update
We are continuing to investigate this issue.
Posted Nov 03, 2023 - 02:39 EDT
Update
We are continuing to investigate this issue.
Posted Nov 02, 2023 - 22:44 EDT
Update
We are continuing to investigate this issue.
Posted Nov 02, 2023 - 19:08 EDT
Update
We are continuing to investigate this issue.
Posted Nov 02, 2023 - 12:57 EDT
Update
We are continuing to investigate this issue with the carrier.
Posted Nov 02, 2023 - 01:21 EDT
Update
We are continuing to investigate this issue with the carrier.
Posted Nov 01, 2023 - 21:21 EDT
Update
We are continuing to investigate this issue with the carrier.
Posted Nov 01, 2023 - 17:14 EDT
Investigating
We are investigating a network impairment in Brazil (in the area of Sorocaba) with our carrier affecting voice traffic. We are currently working with our carrier for resolution.
Posted Nov 01, 2023 - 11:18 EDT
This incident affected: Brazil Calling Services (Inbound Calling- Brazil).