Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

SMS & MMS Messaging Incident
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Jan 14, 2022 - 16:54 EST
Monitoring
Bandwidth Teams are observing expected SMS and MMS deliverability. We continue to monitor this Industry Vendor for stability.
Posted Jan 14, 2022 - 15:53 EST
Update
Bandwidth teams continue to work with this Industry Vendor. Inbound SMS and MMS are processing without delay, Outbound Messages continue to face delayed delivery.
Posted Jan 14, 2022 - 14:32 EST
Identified
Bandwidth teams continue to work with this Industry Vendor. Inbound SMS and MMS are processing without delay, Outbound Messages continue to face delayed delivery.
Posted Jan 14, 2022 - 13:30 EST
Monitoring
Bandwidth is observing expected message behavior towards this Industry Vendor. We continue to monitor for stability.
Posted Jan 14, 2022 - 13:08 EST
Update
We are continuing to work towards a resolution with the Industry Vendor.
Posted Jan 14, 2022 - 11:41 EST
Update
Bandwidth Teams and our industry vendor continue to work on this incident. At this time, we have also identified MMS messages are impacted. Both SMS and MMS messages may be delayed in delivery or experience delivery failures.
Posted Jan 14, 2022 - 10:58 EST
Identified
Bandwidth's industry vendor has identified the case of this SMS delivery delay and is working towards a resolution.
Posted Jan 14, 2022 - 10:11 EST
Investigating
Bandwidth Teams are currently investigating SMS delivery delays. All teams are actively engaged.
Posted Jan 14, 2022 - 09:34 EST
This incident affected: Messaging Services (SMS Messaging (SMPP), MMS Messaging (MM4), Toll-Free SMS - Inbound, Toll-Free SMS - Outbound, REST APIs - HTTP SMS Messaging, REST APIs - HTTP MMS Messaging, Toll Free MMS - Inbound, Toll Free MMS - Outbound).