Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Canada Calling
Incident Report for Bandwidth
Resolved
We consider this incident resolved.
Posted Mar 17, 2020 - 14:25 EDT
Monitoring
We have seen calls to Canada restore. We are continuing to monitor for further stabilization.
Posted Mar 17, 2020 - 11:58 EDT
Identified
We’ve identified the cause of call failures and are working alongside our Canadian vendor to fully restore traffic.
Posted Mar 17, 2020 - 09:53 EDT
Update
We are continuing to investigate alongside our vendor.
Posted Mar 17, 2020 - 08:36 EDT
Update
We are continuing to investigate. The next update will be provided tomorrow at 8 am EST.
Posted Mar 16, 2020 - 20:03 EDT
Update
We are continuing to investigate intermittent call failures to Canada alongside our vendor.
Posted Mar 16, 2020 - 19:49 EDT
Investigating
Bandwidth is currently investigating interment call failures to Canada. We are working with our vendor to resolve.
Posted Mar 16, 2020 - 17:21 EDT
This incident affected: Inbound Calling Services (Inbound Calling - Canada (SIP)).