Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Outbound SMS Incident
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Dec 04, 2024 - 20:16 EST
Update
We are continuing to investigate this issue.
Posted Dec 04, 2024 - 20:07 EST
Investigating
Bandwidth teams have identified an incident impacting outbound SMS, MMS, and Toll Free messages towards AT&T destinations. Teams are actively working to restore expected messaging behavior.
Posted Dec 04, 2024 - 20:00 EST
This incident affected: United States Messaging Services (SMS Messaging (SMPP), MMS Messaging (MM4), Toll-Free SMS - Outbound, REST APIs - HTTP SMS Messaging, REST APIs - HTTP MMS Messaging, Toll Free MMS - Outbound).