Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

LAX Voice Incident
Incident Report for Bandwidth
Resolved
Traffic is traversing the LAX data center as expected. We consider this incident resolved,
Posted Feb 19, 2021 - 13:12 EST
Monitoring
This issue with calls traversing the LAX data center has been fixed and we are monitoring for stability.
Posted Feb 19, 2021 - 11:54 EST
Update
We are continuing to investigate this issue.
Posted Feb 19, 2021 - 10:15 EST
Update
We are continuing to investigate this issue.
Posted Feb 19, 2021 - 10:13 EST
Investigating
Bandwidth is investigating an incident impacting voice calls transversing our LAX Data Center. All teams are actively engaged.
Posted Feb 19, 2021 - 09:46 EST
This incident affected: Messaging Services (SMS Messaging (SMPP), MMS Messaging (MM4), Toll-Free SMS - Inbound, Toll-Free SMS - Outbound, Toll Free MMS - Inbound, Toll Free MMS - Outbound), Outbound Calling Services (Outbound Calling (SIP), Toll-Free calling - Outbound (SIP), REST APIs - HTTP Voice, REST APIs - SIP Voice, BXML), and Inbound Calling Services (Inbound Calling (SIP), Inbound Calling - Canada (SIP), Toll-Free calling - Inbound (SIP), REST APIs - HTTP Voice, REST APIs - SIP Voice, BXML).