Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Intermittent One-Way Audio
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Nov 17, 2021 - 18:12 EST
Update
After continued monitoring, we consider this incident resolved.
Posted Nov 17, 2021 - 18:12 EST
Monitoring
Bandwidth teams have restored expected audio. We continue to monitor for expected voice behavior.
Posted Nov 17, 2021 - 16:46 EST
Identified
A small subset of East Coast datacenter customers may experience intermittent one-way audio on origination (inbound) calls. All teams are actively engaged.
Posted Nov 17, 2021 - 15:14 EST
This incident affected: Inbound Calling Services (Inbound Calling (SIP)).