Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - 220 - Pleasantville, NJ
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 01/08/2021 11:23 ET
Stop Time: 01/08/2021 13:45 ET
Posted Jan 08, 2021 - 18:07 EST
Monitoring
We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete
Posted Jan 08, 2021 - 14:01 EST
Update
Our carrier is continuing to isolate the cause of this incident.
Posted Jan 08, 2021 - 11:50 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 08, 2021 - 11:49 EST
Update
Our carrier is continuing to isolate the cause of this incident.
Posted Jan 08, 2021 - 07:38 EST
Update
Our carrier is continuing to isolate the cause of this incident.
Posted Jan 08, 2021 - 07:37 EST
Update
Update: Our carrier has identified a faulty card and is working to complete replacement.
Posted Jan 08, 2021 - 03:38 EST
Update
Update: Our carrier has identified a faulty card and is working to complete replacement.
Posted Jan 07, 2021 - 23:29 EST
Identified
Update: Our carrier has identified a faulty card and is working to complete replacement.
Posted Jan 07, 2021 - 19:37 EST
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted Jan 07, 2021 - 15:35 EST
Investigating
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted Jan 07, 2021 - 11:37 EST
This incident affected: Local Market Status (220 - Pleasantville, NJ).