Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.
We’ve confirmed stability and we’re considering this incident resolved.
Posted May 01, 2025 - 13:30 EDT
Monitoring
We've deployed a fix and we're currently monitoring for stability.
Posted May 01, 2025 - 11:20 EDT
Identified
We've identified the issue and we're working to deploy a fix.
Posted May 01, 2025 - 10:25 EDT
Investigating
We're currently investigating an incident with outbound call failures from the BW network. Customers are experiencing an increase in 404 failures for outbound traffic. Relevant teams are engaged.
Posted May 01, 2025 - 09:29 EDT
This incident affected: United States Outbound Calling Services (Outbound Calling (SIP) - United States, Toll-Free calling - Outbound (SIP) - United States, REST APIs - HTTP Voice - United States, REST APIs - SIP Voice - United States, BXML - United States).