Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

On-Net Port Order Delays
Incident Report for Bandwidth
Resolved
The delays have all cleared and we consider this incident resolved.
Posted Mar 26, 2021 - 14:19 EDT
Update
We are continuing to investigate and work with our vendor at this time.
Posted Mar 26, 2021 - 12:52 EDT
Investigating
We are currently investigating delays for on-net port orders. All teams are engaged and working with our vendors at this time.
Posted Mar 26, 2021 - 10:47 EDT
This incident affected: Number Management Services (Number Porting).