Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - LATA 332 - South Bend, IN
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 01/08/2020 12:28 PM ET

Stop Time: 01/08/2020 02:22 PM ET
Posted Jan 08, 2020 - 20:37 EST
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete
Posted Jan 08, 2020 - 16:01 EST
Investigating
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Jan 08, 2020 - 12:28 EST
This incident affected: United States Local Market Status (332 - South Bend, IN).