Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Network Incident
Incident Report for Bandwidth
Resolved
Bandwidth has seen continued stability. We consider this incident resolved.
Posted Apr 29, 2021 - 16:58 EDT
Monitoring
Bandwidth teams have resolved this LAX Data Center Incident and monitor for continued stability.
Posted Apr 29, 2021 - 15:53 EDT
Identified
Bandwidth is investigating a network incident in our LAX Data Centers. Customers may see unexpected 503 SIP Error messages. All teams are working to bring about resolution.
Posted Apr 29, 2021 - 15:50 EDT
This incident affected: United States Inbound Calling Services (Inbound Calling (SIP) - United States, Toll-Free calling - Inbound (SIP) - United States) and United States Outbound Calling Services (Outbound Calling (SIP) - United States, Toll-Free calling - Outbound (SIP) - United States).