Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

ATL and JFK Calling Incident

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted May 12, 2025 - 19:15 EDT

Monitoring

Teams are observing expected calling behavior and will monitor for prolonged stability.
Posted May 12, 2025 - 16:16 EDT

Update

Teams continue to work to restore expected calling behavior.
Posted May 12, 2025 - 15:08 EDT

Identified

Teams have identified the source of this incident, and are working to restore expected calling behaviors.
Posted May 12, 2025 - 12:39 EDT

Investigating

Teams are investigating and incident where outbound calls to a specific carrier are not completing as expected.
Posted May 12, 2025 - 12:08 EDT
This incident affected: United States Outbound Calling Services (Outbound Calling (SIP) - United States).