Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - 338 - (Bloomington, IN|Columbus, IN|Vincennes, IN)
Incident Report for Bandwidth
Resolved
Our carrier has completed their maintenance and we are observing services to be restored.

Start time: 08/05/2019 00:16 ET
Stop time: 08/05/2019 02:12 ET
Posted 19 days ago. Aug 05, 2019 - 06:55 EDT
Monitoring
We are currently observing services to be restored and stable. Our carrier performed an emergency fiber maintenance that impacted your services. This incident will be resolved when we receive a formal hands-off from our carrier.
Posted 19 days ago. Aug 05, 2019 - 05:22 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted 20 days ago. Aug 05, 2019 - 01:18 EDT
This incident affected: Local Market Status (338 - Bloomington, IN).