Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Toll Free Messaging Impairment
Incident Report for Bandwidth
Resolved
Bandwidth can confirm that all inbound and outbound Toll Free SMS services have fully recovered and traffic is processing as expected. We will continue to monitor to ensure system stability.
Posted 6 months ago. Mar 09, 2018 - 18:42 EST
Investigating
Bandwidth is experiencing an incident potentially affecting the delivery of inbound and outbound Toll Free SMS. We are currently working to resolve this incident
Posted 6 months ago. Mar 09, 2018 - 18:21 EST
This incident affected: Messaging Services (Toll-Free SMS - Inbound, Toll-Free SMS - Outbound).