Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - 330 - Evansville, IN
Incident Report for Bandwidth
Resolved
Our carrier has completed all necessary repairs (fiber cut) and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 09/08/2022 16:00 ET

Stop Time: 09/08/2022 20:29 ET
Posted Sep 09, 2022 - 00:06 EDT
Update
We are currently working with our carrier for resolution.
Posted Sep 08, 2022 - 20:06 EDT
Investigating
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted Sep 08, 2022 - 16:06 EDT
This incident affected: United States Local Market Status (330 - Evansville, IN).