Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Issue sending and receiving from Short Code
Incident Report for Bandwidth
Resolved
Bandwidth has seen the issue sending to and receiving from short code stabilize, and we now consider this issue resolved.
Posted 16 days ago. May 10, 2019 - 18:00 EDT
Update
We are continuing to monitor for any further issues.
Posted 16 days ago. May 10, 2019 - 17:39 EDT
Monitoring
Bandwidth has seen the issue sending to and receiving from short resolve and we are monitoring for stability.
Posted 16 days ago. May 10, 2019 - 17:38 EDT
Investigating
Bandwidth has identified an issue on our V1 messaging service when sending and receiving from short codes. All relevant teams are currently engaged.
Posted 16 days ago. May 10, 2019 - 17:28 EDT
This incident affected: Messaging Services (SMS Messaging (SMPP), Toll-Free SMS - Inbound, Toll-Free SMS - Outbound, REST APIs - HTTP SMS Messaging).