Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Dash CDR Delays

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Jun 30, 2026 - 08:50 EDT

Monitoring

Teams are observing expected CDR generation behavior. We will monitor for stability.
Posted Jun 30, 2026 - 08:16 EDT

Identified

Bandwidth teams have identified an incident impacting Dash CDR creations. While CDRs are delayed, there is no 911 call impact.
Posted Jun 30, 2026 - 07:46 EDT
This incident affected: Portals (9-1-1 Dashboard).