Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Outbound SMS to T-Mobile Incident
Incident Report for Bandwidth
Resolved
We have confirmed stability with messages being delivered as expected at this time and we're considering this incident resolved.
Posted May 04, 2022 - 12:10 EDT
Monitoring
The issue has been identified and remedy was implemented. We're currently monitoring for stability and we'll advise once we confirm the incident is resolved. Messages that failed during the outage would have been lost and not queued for delivery.
Posted May 04, 2022 - 11:11 EDT
Investigating
We're currently investigating an issue causing messaging failures to all T-Mobile handsets. Customers will see this come back as a 9999 error code. Relevant teams are engaged with the carrier about the issue, and we'll provide updates as they become available.
Posted May 04, 2022 - 10:13 EDT
This incident affected: United States Messaging Services (SMS Messaging (SMPP)).