Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Possible V2 MMS Delays
Incident Report for Bandwidth
Resolved
Bandwidth has seen V2 MMS return to normal. We are considering this issue resolved.
Posted Aug 01, 2020 - 18:28 EDT
Investigating
Bandwidth is currently investigating an issue affecting V2 MMS.
Posted Aug 01, 2020 - 17:17 EDT
This incident affected: Messaging Services (MMS Messaging (MM4), REST APIs - HTTP MMS Messaging, Toll Free MMS - Inbound, Toll Free MMS - Outbound).