Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Inbound Calling Impairment: Select Markets
Incident Report for Bandwidth
Resolved
We have seen all affected markets in this incident remain stable. At this time, we consider this incident resolved.
Posted 20 days ago. Jan 30, 2019 - 09:27 EST
Monitoring
Bandwidth has seen traffic stabilize and process as expected. We are currently monitoring for continued stability.
Posted 20 days ago. Jan 30, 2019 - 08:50 EST
Investigating
Bandwidth is currently investigating an inbound calling impairment affecting select markets. All teams are actively investigating.
Posted 20 days ago. Jan 30, 2019 - 08:01 EST
This incident affected: Local Market Status (446 - Macon, GA, 540 - El Paso, TX, 546 - Amarillo, TX, 548 - Wichita Falls, TX, 554 - Longview, TX, 568 - Harlingen, TX).