Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - 220 - Pleasantville, NJ
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs (fiber cut/equipment failure) and Bandwidth can confirm all services are restored. This incident is being resolved.
Posted Jan 14, 2021 - 05:45 EST
Update
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted Jan 14, 2021 - 02:27 EST
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted Jan 13, 2021 - 22:03 EST
Update
Update: Our carrier has identified a fiber cut and is working to complete repairs.
Posted Jan 13, 2021 - 18:02 EST
Identified
Update: Our carrier has identified a fiber cut and is working to complete repairs.
Posted Jan 13, 2021 - 14:01 EST
Investigating
Update: Our carrier has identified a fiber cut and is working to complete repairs.
Posted Jan 13, 2021 - 14:01 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 13, 2021 - 10:10 EST
Update
Update: Our carrier has identified a fiber cut and is working to complete repairs.
Posted Jan 13, 2021 - 06:16 EST
Update
Update:Update: Our carrier has identified a fiber cut and is working to complete repairs.
Posted Jan 13, 2021 - 02:16 EST
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted Jan 12, 2021 - 23:26 EST
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted Jan 12, 2021 - 18:43 EST
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted Jan 12, 2021 - 14:15 EST
Identified
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted Jan 12, 2021 - 10:21 EST
This incident affected: Local Market Status (220 - Pleasantville, NJ).