Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth International Market Impairment - Italy
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Jan 22, 2025 - 17:57 EST
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted Jan 22, 2025 - 13:07 EST
Monitoring
We are investigating a network impairment in Italy with our carrier affecting voice traffic. We are currently working with our carrier for resolution.
Posted Jan 22, 2025 - 06:57 EST
This incident affected: Italy Calling Services (Inbound Calling - Italy).