Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

New Zealand Voice Incident
Incident Report for Bandwidth
Resolved
After continued stability. We consider this incident resolved.
Posted Jan 10, 2022 - 08:35 EST
Investigating
Bandwidth International Teams are investigating an inbound voice incident. The following New Zealand number ranges are intermittently impacted with call failures: 643288 / 649802 / 649887). All teams are actively engaged.
Posted Jan 10, 2022 - 07:52 EST
This incident affected: Bandwidth International (fka Voxbone) Voice Services.