Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - 342 - Marquette, MI
Incident Report for Bandwidth
Resolved
Our carrier has completed all necessary repairs on their fiber ring and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 5/03/2022 04:27 PM ET

Stop Time: 05/05/2022 12:30 AM ET
Posted May 05, 2022 - 12:21 EDT
Update
We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted May 05, 2022 - 07:00 EDT
Update
We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted May 05, 2022 - 02:59 EDT
Monitoring
We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted May 04, 2022 - 21:03 EDT
Update
Our carrier has identified an equipment malfunction and continues to work towards a resolution.
Posted May 04, 2022 - 18:15 EDT
Update
Our carrier has identified an equipment malfunction and continues to work towards a resolution
Posted May 04, 2022 - 14:25 EDT
Update
Our carrier has identified an equipment malfunction and is working towards resolution
Posted May 04, 2022 - 10:40 EDT
Update
Our carrier is continuing to isolate the cause of this incident.
Posted May 04, 2022 - 06:28 EDT
Update
Our carrier is continuing to isolate the cause of this incident.
Posted May 04, 2022 - 02:21 EDT
Identified
Our carrier is continuing to isolate the cause of this incident.
Posted May 03, 2022 - 20:41 EDT
Investigating
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted May 03, 2022 - 16:41 EDT
This incident affected: United States Local Market Status (342 - Marquette, MI).