Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Toll-Free SMS & MMS Delivery Delays
Incident Report for Bandwidth
Resolved
Bandwidth has seen continued stabilization of Toll-Free SMS and MMS delivery. This issue is now resolved.
Posted Jan 16, 2020 - 16:33 EST
Identified
Bandwidth's Toll-Free Messaging vendor has identified the cause of messaging delivery delays and is working to fully restore traffic. We are seeing newly sent Toll-Free SMS/MMS deliver as expected.
Posted Jan 16, 2020 - 14:37 EST
Investigating
We are currently experiencing Toll-Free SMS and MMS delivery delays. We are working with our carrier to restore traffic.
Posted Jan 16, 2020 - 14:05 EST
This incident affected: United States Messaging Services (Toll-Free SMS - Outbound, Toll Free MMS - Inbound).