Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Messaging Insights Outage
Incident Report for Bandwidth
Resolved
We've confirmed stability with function of the Messaging insights dashboard, and we're considering this incident resolved.
Posted Jul 28, 2022 - 15:24 EDT
Monitoring
Access has been restored to the Messaging Insights Dashboard and we're monitoring to confirm full functionality. We will resolve once we confirm stability.
Posted Jul 28, 2022 - 15:14 EDT
Investigating
The Messaging Insights Dashboard is currently inaccessible. Relevant teams are currently engaged on the issue, and we'll provide updates as they become available.
Posted Jul 28, 2022 - 14:08 EDT
This incident affected: Insights (Messaging Insights Dashboard).