Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment
Incident Report for Bandwidth
Resolved
No additional issues at this point, market has stayed stable and recovered.
Posted Nov 18, 2021 - 08:37 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2021 - 05:59 EST
Update
Our carrier has repaired the fiber cut and Bandwidth can confirm that all services are restored.
Posted Nov 18, 2021 - 05:58 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 18, 2021 - 05:53 EST
Update
Our carrier has identified a fiber cut and is working on the repairs at this time.
Posted Nov 18, 2021 - 05:47 EST
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Nov 18, 2021 - 01:43 EST
This incident affected: United States Local Market Status (344 - Saginaw, MI).