Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - 550 - Abilene, TX
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs and Bandwidth can confirm all services are restored.
This incident is being resolved.

Start Time: 03/24/2023 14:54 GMT

Stop Time: 03/27/2023 16:25 GMT
Posted Mar 27, 2023 - 17:11 EDT
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete
Posted Mar 27, 2023 - 14:14 EDT
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted Mar 27, 2023 - 08:50 EDT
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted Mar 27, 2023 - 04:59 EDT
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted Mar 27, 2023 - 01:00 EDT
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted Mar 26, 2023 - 21:16 EDT
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted Mar 26, 2023 - 17:24 EDT
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted Mar 26, 2023 - 12:42 EDT
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted Mar 26, 2023 - 08:38 EDT
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted Mar 26, 2023 - 04:41 EDT
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted Mar 26, 2023 - 00:59 EDT
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted Mar 25, 2023 - 21:28 EDT
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted Mar 25, 2023 - 13:12 EDT
Update
Update:Our carrier is continuing to isolate the cause of this incident.
Posted Mar 25, 2023 - 08:07 EDT
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted Mar 25, 2023 - 04:21 EDT
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted Mar 25, 2023 - 00:04 EDT
Identified
Our carrier is continuing to isolate the cause of this incident.
Posted Mar 24, 2023 - 20:22 EDT
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted Mar 24, 2023 - 16:26 EDT
Investigating
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted Mar 24, 2023 - 10:57 EDT
This incident affected: United States Local Market Status (550 - Abilene, TX).