Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

BWI Network Impairment Poland

Incident Report for Bandwidth

Resolved

We e confirmed stability and we’re considering this incident resolved.
Posted Apr 15, 2025 - 22:08 EDT

Monitoring

Function has returned and traffic has recovered. We’re currently monitoring for stability.
Posted Apr 15, 2025 - 21:24 EDT

Investigating

We’re currently investigating an incident affecting both inbound and outbound traffic on our network in Poland. Relevant teams are engaged.
Posted Apr 15, 2025 - 21:13 EDT
This incident affected: Poland Calling Services (Inbound Calling - Poland, Outbound Calling - Poland).